HELI-X5 kein GLX_ARB_multisample

Installation and usage on Linux / Installation unter Linux
Post Reply
bwestermann
Posts: 9
Joined: 15 Sep 2009 17:51
Location: Vogtsburg / Burkheim
Contact:

HELI-X5 kein GLX_ARB_multisample

Post by bwestermann » 05 Jan 2014 18:47

Moin Moin,

benutze HELI-X5 unter Debian Wheezy (64-Bit). Läuft auch alles sehr gut :-)
Nur bekomme ich Antialiasing nicht eingeschaltet. Beim Starten gibt es dann folgenden Fehler:

handleError
Schwerwiegend k 17:21:21 Failed to create display
org.lwjgl.LWJGLException: Samples > 0 specified but there's no support for GLX_ARB_multisample
at org.lwjgl.opengl.LinuxDisplayPeerInfo.initDefaultPeerInfo(Native Method)
at org.lwjgl.opengl.LinuxDisplayPeerInfo.<init>(LinuxDisplayPeerInfo.java:61)
at org.lwjgl.opengl.LinuxDisplay.createPeerInfo(LinuxDisplay.java:818)
at org.lwjgl.opengl.DrawableGL.setPixelFormat(DrawableGL.java:61)
at org.lwjgl.opengl.Display.create(Display.java:846)
at org.lwjgl.opengl.Display.create(Display.java:757)
at com.jme3.system.lwjgl.LwjglDisplay.createContext(LwjglDisplay.java:140)
at com.jme3.system.lwjgl.LwjglAbstractDisplay.initInThread(LwjglAbstractDisplay.java:113)
at com.jme3.system.lwjgl.LwjglAbstractDisplay.run(LwjglAbstractDisplay.java:207)
at java.lang.Thread.run(Thread.java:744)

Ich habe einen Toshiba Satellite L70-A-13N
Grafik: NVIDIA GeForce GT 740M, 2GB, HDMI
D.h. eine Optimus Grafikkarte. D.h. starte ich HELI-X mit "optirun ./runHELI-X.sh"

optirun glxinfo gibt mir aber an, das GLX_ARB_multisample funktionieren sollte!?!?!

Grüße Bernd

Post Reply