1608

Let's discuss your findings here. Do not forget to mention your operating system
User avatar
Michael
Posts: 1670
Joined: 25 May 2008 16:11
Location: Germany
Contact:

1608

Postby Michael » 15 Feb 2015 13:22

Dear tester,

this should be the final version. If you upgrade, you have the final version 1608.

Latest chnages:
1. A few language changes
2. Cursor in the textfields is black
3. Correct language selection in the about window
4. Debug outputs while change of fullscreen in the terminal window
5. Look-for menu items correctly greyed in the demo version
6. Grey items in the resource choice window corrected in the demo version.

If you want to do a final check, download the demo version 6.0 again and play around before activation.

Thank you for your help!

Michael

mackam
Posts: 6
Joined: 24 Dec 2014 11:01

Re: 1608

Postby mackam » 15 Feb 2015 15:17

Michael.

congratulations and thanks for your hard work. I will uninstall v5 now.

Winger69
Posts: 27
Joined: 29 Aug 2011 20:40

Re: 1608

Postby Winger69 » 16 Feb 2015 15:05

Hallo,
auch von meiner Seite VIELEN DANK für die unermüdliche Arbeit an dich und die ganzen Beta-Tester.

Grüsse
Torsten
System for BETA Test: INTEL i7 4770 CPU / 3,40 GHz / WIN 7 64bit / 8GB / NVIDIA GTX 660 / GFX driver 344.60 vom 15.11.2014 / Monitor LG 34UC97

User avatar
Michael
Posts: 1670
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: 1608

Postby Michael » 16 Feb 2015 20:55

... und an Dich für die tollen Helimodelle und Texturen und ....

Michael

jk6stringer
Posts: 19
Joined: 28 Nov 2013 18:40

Re: 1608

Postby jk6stringer » 19 Feb 2015 20:27

Still does not work in the Mac App Launcher. I tried all of the usual fixes. Reinstalled etc. Does anyone on 10.10.2 have this working in the app launcher? HX5 worked just fine.

Great Sim!!!

ThomasC
Posts: 209
Joined: 29 Mar 2012 16:29
Location: Germany

Re: 1608

Postby ThomasC » 20 Feb 2015 13:53

Etwas Befremdliches ist mir gerade aufgefallen, habe zugegeben seit einiger Zeit nicht so drauf geachtet: die Helis scheinen gar keinen Heckrotorschub mehr zu erzeugen, die CPs liegen absolut waagerecht in der Luft. Ich kann leider nicht sagen, seit welcher Version das so ist, in der 5.0.1401 ist es noch "wie es soll". Spontan getestet habe ich nur den DNHP Airfox und den T-Rex 450, bei beiden dasselbe Phänomen. Und ich dachte schon, wieso kann ich plötzlich so perfekt langsame Pirouetten steuern...

Hinweisenden Gruß

ThomasC

User avatar
bas756
Posts: 30
Joined: 29 Dec 2014 12:52
Location: Belgium

Re: 1608

Postby bas756 » 21 Feb 2015 17:20

Tested " keinen Heckrotorschub mehr " with Logo 600SX on 5.0.1405 with 0 wind .... OK (wie es soll)
Tested with Logo 600SX on 6.0.1590, 6.0.1602, 6.0.1608 with 0 wind ..... NOK (waagerecht no drift)
(I can see the different behavior when leveling the heli with the maisfield at airport Dietersdorf))

Patric
Sabertooth Z87, Intel i7-4770S 3.5GHz 16GB, Win 8.1 Pro 64bit, AMD Radeon HD5770 4GB, 3600x1920, 3 monitors 24" portrait, RX2SIM, Spektrum AR610-X - DX6i

User avatar
Michael
Posts: 1670
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: 1608

Postby Michael » 21 Feb 2015 19:00

ThomasC wrote:Etwas Befremdliches ist mir gerade aufgefallen, habe zugegeben seit einiger Zeit nicht so drauf geachtet: die Helis scheinen gar keinen Heckrotorschub mehr zu erzeugen, die CPs liegen absolut waagerecht in der Luft. Ich kann leider nicht sagen, seit welcher Version das so ist, in der 5.0.1401 ist es noch "wie es soll". Spontan getestet habe ich nur den DNHP Airfox und den T-Rex 450, bei beiden dasselbe Phänomen. Und ich dachte schon, wieso kann ich plötzlich so perfekt langsame Pirouetten steuern...

Hinweisenden Gruß

ThomasC


Danke, da ist noch ein richtiger Bug drin. Ich arbeite an einem Update...

ThomasC
Posts: 209
Joined: 29 Mar 2012 16:29
Location: Germany

1611

Postby ThomasC » 22 Feb 2015 12:08

So, das Update ist da. Ich habe jetzt ein Bildruckeln im Sekundentakt, das war vorher nicht...

Konfig:

Win7-64
nVidia Geforce 9600 GT, 512MB Videospeicher, Treiber 9.18.13.4052

edit1: auch die Fullscreen-Resolution hat sich bei diesem Update bei mir verstellt, habe ich aber wieder umstellen können. Ruckeln unabhängig vom Fullscreen-Modus auch im Fenstermodus. VSync aktiv (habe da nichts verändert), Grafikeinstellungen im System unangetastet

ThomasC
Posts: 209
Joined: 29 Mar 2012 16:29
Location: Germany

1611

Postby ThomasC » 22 Feb 2015 12:30

Zum Bildruckeln: Entwarnung. Da hatte sich wohl zeitgleich mit dem Update irgendwas an meinem System verhakt, es lag nicht an Heli-X. Neustart des PC hat das Problem behoben.

Testenden Gruß

Thomas


Return to “V6 Beta Testing”

Who is online

Users browsing this forum: No registered users and 1 guest