Blade 200 srx or FP helicopter

For questions regarding the models and airports / Bei Fragen zu Modellen und Airports
Post Reply
Mgfiest
Posts: 33
Joined: 13 Sep 2014 00:20

Blade 200 srx or FP helicopter

Post by Mgfiest » 24 Nov 2014 00:20

Hi,

Would like to request the Blade 200 srx as a new Heli for future addition.

I know it is not a CP but all the same another option to try.

OK... Is there anyway to change the parameters of an existing model within the software to make it act like a FP helicopter.

Gibt man immerhin zu einem vorhandenen Modell innerhalb der Software zu machen, wie ein Hubschrauber FP handeln verändern.

Thanks/Danke

User avatar
Devil
Posts: 10
Joined: 31 Dec 2015 13:28

Re: Blade 200 srx or FP helicopter

Post by Devil » 11 Jan 2016 21:54

Hallo,
ein Blade 200 srx würde mich auch interessieren. So langsam komme ich aus dem Bereich des Koaxhelis heraus und ein CP ist mir definitiv noch zu zappelig. Gibt es überhaupt FP Helis zur Auswahl ? Einen Button dafür finde ich jedenfalls nicht.
LG,Micha

User avatar
Michael
Posts: 1603
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: Blade 200 srx or FP helicopter

Post by Michael » 11 Jan 2016 22:18

You can achieve this by chanhing the pitch and thrust curves.

Michael

User avatar
Devil
Posts: 10
Joined: 31 Dec 2015 13:28

Re: Blade 200 srx or FP helicopter

Post by Devil » 12 Jan 2016 16:27

Michael wrote:You can achieve this by chanhing the pitch and thrust curves.

Michael
Hi Namensvetter,
das war jetzt aber nicht für mich gedacht oder ? :shock: Wenn ja, dann wären ein paar Details wie man einen CP in einen FP umwandelt ganz prima ;) .
LG,Micha

BTW: Das hier

Code: Select all

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'The "./language/de/email" directory does not exist.' in /www/htdocs/w0094613/forum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:93 Stack trace: #0 /www/htdocs/w0094613/forum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(75): Twig_Loader_Filesystem->addPath('./language/de/e...', '__main__') #1 /www/htdocs/w0094613/forum/phpbb/template/twig/twig.php(251): Twig_Loader_Filesystem->setPaths(Array) #2 /www/htdocs/w0094613/forum/includes/functions_messenger.php(649): phpbb\template\twig\twig->set_custom_style(Array, Array) #3 /www/htdocs/w0094613/forum/includes/functions_messenger.php(263): messenger->set_template_paths(Array, Array) #4 /www/htdocs/w0094613/forum/phpbb/notification/method/messenger_base.php(77): messenger->template('topic_notify', 'de') #5 /www/htdocs/w0094613/forum/phpbb/notification/method/email.php(47): phpbb\notification\method\messenger_base->notify_using_messenger(0) #6 /www/htdocs/w0094613/forum/phpbb/notification/manager.php(475): php in /www/htdocs/w0094613/forum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 93
kommt immer noch wenn man auf "Submit" klickt.

Post Reply