Verbindung mit Server "modellhelinews" klappt nicht.

Flying together - when and where / Gemeinsam fliegen - wann und so
laserman
Posts: 29
Joined: 05 Oct 2009 15:43

Verbindung mit Server "modellhelinews" klappt nicht.

Postby laserman » 19 Jan 2010 23:14

Seit einiger Zeit kann ich mich nicht mehr mit dem Server "modellhelinews" verbinden.
Verbindung zu den anderen Servern klappt problemlos.

Könnte es daran liegen, dass meine IP (89.212.104.* ) nicht in Deutschland ist ?

laserman
Posts: 29
Joined: 05 Oct 2009 15:43

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby laserman » 22 Jan 2010 17:39

... bei http://www.Helistammtisch.de ( 95.222.221.75) das gleiche.

hab' mal einen Telnet Test gemacht,
einmal aus Slowenien:

Code: Select all

telnet 95.222.221.75 1025
Trying 95.222.221.75...
telnet: Unable to connect to remote host: [b]Connection refused[/b]


und einmal aus Deutschland:

Code: Select all

telnet 95.222.221.75 1025
Trying 95.222.221.75...
[b]Connected[/b] to 95.222.221.75.
Escape character is '^]'.


Währe nett, wenn ihr meinen Adressbereich in eurer Firewall auch erlaubt.

User avatar
MaJa
Posts: 12
Joined: 08 Feb 2010 08:43
Location: Sömmerda

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby MaJa » 10 Feb 2010 11:19

Ich bekomme mit keinem SIM (Heli-X, Reflex) Kontakt zu irgendeinem Server.
Daher nehme ich an, das meine Einstellungen das verhindern.
Als Anfänger bin ich an dieser Stelle echt überfordert.
Ich habe schon einiges dazu versucht zu lesen, möchte allerdings nun auch nicht wild und unqualifiziert einfach alle Sicherheit deaktivieren.
Meine Konfiguration:

ARCOR(nun Vodafone), ISDN + ASDL
Router mit Firewall
WiFi mit MAC-Filter und 128Bit Schlüssel
DHCP mit 192.168.4.X
PC's mit Software Firewall

Nun meine Fragen:
Wie kann ich einfach (z.B. Cmd-->Ping,... ipconfig...) herausfinden wo es alles klemmt?
Was muß ich wo freigeben (Ports,...)
Welche zusätzlichen Risiken habe ich dadurch?

Vielen Dank Maik

User avatar
jbartels
Posts: 57
Joined: 22 Nov 2009 21:02
Contact:

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby jbartels » 17 Feb 2010 07:13

Hallo Maik,

schalte als erstes mal für einen test die pc-firewall aus.

MfG Joachim 8-)
Innovator MD530 blau u. Expert im MD530 Rumpf rot
T-Rex 250 SE FBL u. T-Rex 600 EFL FBL mit Aurora 9
Kestrel 500sx
TT-Sparrowhawk XXT(RC-Car)


Meine Heli-Hompage und der Inno-Chat

User avatar
MaJa
Posts: 12
Joined: 08 Feb 2010 08:43
Location: Sömmerda

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby MaJa » 18 Feb 2010 12:36

PC-Firewall ausschalten:

da fangen die Probleme schon an, das Recht dazu ist mir leider nicht eingeräumt.

User avatar
jbartels
Posts: 57
Joined: 22 Nov 2009 21:02
Contact:

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby jbartels » 18 Feb 2010 14:26

Hallo,

ohne das recht sie auszuschalten wirst du nicht weiterkommen. das ist der erste test um zu sagen wo es klemmt, weils die whrscheinlichste ursache ist das es daran liegt.

MfG Joachim 8-)
Innovator MD530 blau u. Expert im MD530 Rumpf rot
T-Rex 250 SE FBL u. T-Rex 600 EFL FBL mit Aurora 9
Kestrel 500sx
TT-Sparrowhawk XXT(RC-Car)


Meine Heli-Hompage und der Inno-Chat

User avatar
Joerg
Posts: 169
Joined: 25 May 2008 18:51
Location: ungefähr Karlsruhe
Contact:

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby Joerg » 21 Mar 2010 20:14

Uh, ich war schon zu lange nicht mehr hier im Forum. Nein, an dem IP-Bereich kann es nicht liegen. Entweder, ein Provider blockt den Traffic auf Port 1025, oder Deine Firewall. Ein Telnet-Test ist da nicht arg zuverlässig - der Telnet läuft bei uns gar nicht. Ein SSH-Test ist noch schlimmer, der wirft den testenden Rechner sofort für ein paar Stunden in die Blacklist. Ein Ping wäre da noch am aussagekräftigsten.
Heli-X unter Mac OS X 10.5 auf einem 20" iMac
in echt: Thunder Tiger Mini Titan E325 + Gaui EP100

laserman
Posts: 29
Joined: 05 Oct 2009 15:43

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby laserman » 22 Mar 2010 23:47

Joerg wrote:Ein Telnet-Test ist da nicht arg zuverlässig - der Telnet läuft bei uns gar nicht.


ich hab ja auch nicht an den standard Telnet port connected sondern an port 1025

Hab' gerade mal wieder einen Test gemacht, mein Provider momentan: unitymedia

modellhelinews, rc-heli-fan, innoChat ... funktioniert.

akkuschrauber-howi: funktioniert nicht, antwortet auch nicht auf ping.
IP: 87.123.168.124 Port: 10250

User avatar
jbartels
Posts: 57
Joined: 22 Nov 2009 21:02
Contact:

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby jbartels » 23 Mar 2010 06:26

Hallo,

geht bei mir auch nicht die verbingung zu server.
aber das gate antwortet auf ping. ein scan auf offen posts war aber neg.
vielleicht passt da was mit den ports in router oder FireWall nicht.

@joerg hast du denn andere piloten im serverlog?
du solltes TCP und UDP 10250-10252 zum server weiterleiten.

MfG Joachim 8-)

(InnoChat heli-hf.de)
Last edited by jbartels on 23 Mar 2010 11:56, edited 1 time in total.
Innovator MD530 blau u. Expert im MD530 Rumpf rot
T-Rex 250 SE FBL u. T-Rex 600 EFL FBL mit Aurora 9
Kestrel 500sx
TT-Sparrowhawk XXT(RC-Car)


Meine Heli-Hompage und der Inno-Chat

User avatar
jbartels
Posts: 57
Joined: 22 Nov 2009 21:02
Contact:

Re: Verbindung mit Server "modellhelinews" klappt nicht.

Postby jbartels » 23 Mar 2010 11:56

Hallo,

trage mal bei mein port 1025 ein dann gehts. da wird es probleme mit den ausgehen ports geben das es nicht klappt.

MfG Joachim 8-)
Innovator MD530 blau u. Expert im MD530 Rumpf rot
T-Rex 250 SE FBL u. T-Rex 600 EFL FBL mit Aurora 9
Kestrel 500sx
TT-Sparrowhawk XXT(RC-Car)


Meine Heli-Hompage und der Inno-Chat


Return to “Multiplayer Sessions”

Who is online

Users browsing this forum: No registered users and 2 guests