Heli-X on masOS Sierra

Installation and usage on Mac OS-X / Installation unter Mac OS-X
Luke_Dykewalker
Posts: 4
Joined: 28 Feb 2009 14:21

Heli-X on masOS Sierra

Postby Luke_Dykewalker » 30 Jan 2017 20:40

Hallo Alle,

ich habe Folgendes installiert:

maxOS Sierra 10.12.2
Java 8 update 121
Heli-X v6.1

Nach Start von Heli-X erscheint die Meldung im attachment. Der link zum Entwicklerpaket scheint nicht zu stimmen und ausserdem wüsste ich nicht warum ein Java Entwickler-Paket installiert werden müsste.

Heli-X empfehlt eine ältere Version Java for OS X 2014-001 (Java 6) aber wie installiert man das, wenn Java 8 schon installiert ist?
In help-area auf java.com kann man zwar was finden, aber das ist ein Gehacke auf dem Unix-Terminal, was ich lieber erstmal nicht machen würde.
Ausserdem würde ich ansonsten weiterhin für andere Anwendungen (z.B. Safari Internetbrowser) Java 8 weiterbenutzten und deswegen nicht deinstallieren.

Hat jemand eine Idee?

Vielen Dank
Attachments
Bildschirmfoto 2017-01-30 um 20.18.08.png
Bildschirmfoto 2017-01-30 um 20.18.08.png (29.42 KiB) Viewed 332 times

Luke_Dykewalker
Posts: 4
Joined: 28 Feb 2009 14:21

Re: Heli-X on masOS Sierra

Postby Luke_Dykewalker » 31 Jan 2017 19:32

die Lösung des Problems wurde auf dem RC-heli community schon gezeigt:

Einfach Java für OS*X*2015-001 installieren, dann funktioniert es:

https://support.apple.com/kb/DL1572?locale=de_DE


Return to “HELI-X on Mac OS-X”

Who is online

Users browsing this forum: No registered users and 1 guest